Factura Electrónica Banamex

  Centro de México

» Ayuda

Loading

Requisitos mínimos del sistema

A continuación de muestran los requisitos mínimos para poder utilizar el portal Banamex, con ello podrás asegurar que en la configuración del navegador se permita la ejecución de scripts y complementos de Java y obtendrás una mejor funcionalidad:

  • Navegadores:

Internet Explorer 7 o superior
Firefox 21 o superior
Chrome 29 o superior

  • Complementos:

Java JRE versión 6
Adobe Acrobat Reader

  • Sistemas Operativos:

Windows XP SP3
Windows 7
Windows 8
OS X

Notas:

  • Windows XP SP2 o inferior ya están fuera de soporte de Microsoft
  • Windows XP SP3 sale de soporte en febrero 2014
  • En el panel de control del SO, en el Panel de Control de Java, pestaña de Seguridad, tener habilitada la opción Activar el contenido Java en el explorador.

Botones:

  • "Ayuda"
           Le brinda asistencia específica.
  • Muestra la siguiente página.
  • Muestra la siguiente página.